You are here

5 posts / 0 new
Last post
Olympus e-p2 video files not supported? #1
Francesca Russell's picture
by Francesca Russell
February 8, 2013 - 1:28pm

I have an Olympus e-p2 and Aperture is not recognizing any video files I import from this camera. I can't find anything online about this problem - as far as I knew video files from this camera are supposedly supported (I am running the most recent version of Aperture 3). Any ideas?

Chris Hoch's picture
by Chris Hoch
February 8, 2013 - 1:29pm

Have you got aperture set to import Raw & jpeg?

Chris Hoch's picture
by Chris Hoch
February 8, 2013 - 1:48pm

Sorry I think I missed read that, you are getting them imported but it is not playing them? what format are the video files when they are on the memory card, are they mov, mp4, avi ???

Francesca Russell's picture
by Francesca Russell
February 8, 2013 - 3:08pm

The files import from the camera but show no preview - just black or fuzzy - then when I doubleclick on them to open them, they either do nothing or say file not supported. I can export them from there to my desktop and the files are fine on my desktop. They are avi files.

Francesca Russell's picture
by Francesca Russell
February 8, 2013 - 3:12pm

Also, if I leave the video files in Aperture, every time I open the program it tries to process the thumbnails hanging up everything. I finally moved all the clips onto my desktop and deleted them from Aperture so that the program wasn’t hung up constantly. I use iMovie a lot and it would be nice to access all my video clips from Aperture (I also have a Nikon d800 and those clips are fine left in Aperture and then accessed by iMovie).

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?