You are here

3 posts / 0 new
Last post
Filter don't work or I don't understand the workflow #1
Hans Joachim's picture
by Hans Joachim
August 26, 2012 - 6:55am

Hi.
Mac OS X 10.6.8
Aperture 3.2.4

I use AP for long time without problems.
Maybe I don't understand the workflow of filters.
I edit some photos, make HDRs and use external Plugins from Nik.
When I use the filter to show TIFFs or edit with external applications I don't see the fotos when I use both rules.
When I use only TIFFs I see TIFFs but only BlackWhite fotos. I have Silver Efex Pro. The colored HDRs also TIFFs I don't see.
When I use only External Edit Maybe Silver Efex Pro or HDR Efex Pro I see HDRs but only colored HDRs.
When I use both I see nothing, I cannot post her screenshot.
Make I a mistake  ?
I will not use keyword AP should do his job.
Whats wrong.
(I post my question some days in an other forum I receive no feedback)

Jochen (.de)

PhotoJoseph's picture
by PhotoJoseph
August 26, 2012 - 6:57pm

Hans,

I’m having a hard time understanding what is (or isn’t) happening. Unfortunately you can’t post a screenshot here as you know, however you could put it on flickr or somewhere else and give us a link. That may help.

Two things come to mind though that you need to be aware of.

Nik plugins mostly only work with TIF files, not PSD files. So your “open in editor” format in the preferences should be set to TIF.

Also if you are editing multiple times with different plugins or external editors, and adding Aperture effects in-between, you need to be aware of what will and won’t be rendered to the file and sent to the next plugin. Read this post for an explanation of this: “Open in Editor or Plug-in… Again”.

@PhotoJoseph
— Have you signed up for the mailing list?

Hans Joachim's picture
by Hans Joachim
August 26, 2012 - 8:16pm

Hello Joseph
Thanks for feedback.

I will search for a free site to post the screenshot.
I don’t use flickr or other sites because most forums have this service.

Jochen

Edit:
You can found a posting with the problem and screenshots on:

http://www.aperture-forum.de/phpboard/viewtopic.php?t=33966

Jochen

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?