You are here

5 posts / 0 new
Last post
Can't Upload Photos into Aperture 3.4.5. from CF card. #1
Victoria Jadali's picture
by Victoria Jadali
July 14, 2013 - 9:39pm

Hello

I am on MacBook Pro Mountain Lion / Aperture 3.4.5
Canon EOS 30D with 4g San Disk CF card.

Am using the Pixelflash 3.0 card reader for first time. I am a real NEWBIE and am following Apple Aperture by Holz.

When I plugged in the CF card I got this
“The disk was not ejected properly. …” Huh? I didn't eject anything I was just getting started. Also how could I eject something in the USB port????

The photos were sent to iPhoto even though I have Aperture open on desktop. The disk warning goes off and a few things are uploaded but there is a lot of degradation probably most of it.

The CF card is a few years old and never had any trouble before. I used to cable the camera to the computer - my former computer also a Pro.

Where to go in all this mess?
Thanks much your patience.
Victoria

David  Moore's picture
by David Moore
July 14, 2013 - 9:51pm

You can eject a card the wrong way by pulling the usb cord out of the socket before doing it properly via computer. If you Cord is bad it may be loosing the connection with the computer so try a newer usb cord. Try coping the disk files to the desktop and preview the files using apple’s preview application. If the files look good there then import from desktop to AP. If they look bad in preview then your Card may need a good in camera Format. Always delete images on the card using your camera not the computer via AP.
let us know what you find out. Cheers

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

Walter Rowe's picture
by Walter Rowe
July 15, 2013 - 12:12am

Can you put the card in the camera, and plug the camera into the computer via USB chord, and import into Aperture from the camera?

Victoria Jadali's picture
by Victoria Jadali
July 15, 2013 - 8:26pm

Thanks much DB and Walter…..

This card reader does not have a cord. The unit plugs directly into the USB port. I do believe that’s part of the issue as the Slightest movement brings up the alert warning.
And the photos try some kind of upload, each time a different number of photos.
I don’t think the unit should be this fussy. And when it IS working it doesn’t download all of them….

I want to try downloading directly from the camera as suggested. However one more issue. I see on the desktop “EOS-Digital” an icon that looks like a drive.THe iPhoto says EOS Digital at the top of the partially downloaded photos. There WAS Canon camera software in my OLD computer. In my present MBP I never added it. BUT I just looked in the Finder and under “Devices” it lists, there it is, “EOS_Digital”
What is it? Do I need it? (I hope not) Can I get rid of it?

Thanks so much
VJ

Walter Rowe's picture
by Walter Rowe
July 15, 2013 - 8:43pm

The “EOS_Digital” device is the actual CF or SD card. The CF or SD card will look like any other USB drive to OS X. When you remove the card / card reader, that will disappear from the Devices list.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
© 2019 PhotoJoseph.com All rights reserved.
randomness