You are here

5 posts / 0 new
Last post
A 3.3 & Mountain Lion - Edit in Photoshop & retouch brush not working properly! #1
Richard Ticehurst's picture
by Richard Ticehurst
August 15, 2012 - 3:45am

Hi All,

Wondered if anyone else has had these 2 issues since setting the mountain lion loose?

Firstly if I select some images an select edit in Photoshop (any version) the images get prepared, they appear as duplicates in the Aperture window and then when Photoshop opens there is only 1… the rest don't get imported, I thought this might be a Photoshop issue but it works fine if I export from LR4?

Also completely randomly the cursor for the retouch (all adjustment brushes) disappears and the only way to get them back as mouse and tablet are rendered useless is to start the Mac?

In desperation I have done a clean install of ML, A3.3 and Photoshop… same problem!

Help

Craig Andrews's picture
by Craig Andrews
August 15, 2012 - 4:38am

Sorry I don’t have a suggestion for you, however I just installed ML and App 3.3.2 yesterday and had no issue opening 3 files at once in CS5 and all them were there. No issues with the brush cursor yet either.

I'd much rather have a bottle in front of me than a frontal lobotomy.

David  Moore's picture
by David Moore
August 15, 2012 - 2:01pm

I just upgraded to ML also and tested your problem. Strange behavior! The first time I had one image out of three open in PS. I deleted the image in PS and went to aperture to make sure I had the Primary button selected. I clicked it on and off and then tried the round tripping to PS again. this time it worked… all three opened in PS. Ill keep my eye on it.

Sorry have to run and will test the brushes later. Cheers

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

Richard Ticehurst's picture
by Richard Ticehurst
August 15, 2012 - 2:38pm

Many thanks for your suggestion, Ive tried the primary option in the last 10 mins and still the same… very, very strange…

Richard Ticehurst's picture
by Richard Ticehurst
August 15, 2012 - 5:37pm

Hi all,

I have now sent the following communication to:

Apple Aperture support
Adobe Photoshop support
NAPP Forums and help desk

Let see if we get anywhere here?

Hi,

I am having significant problems with Aperture and Photoshop interaction. As a working professional photographer it is a serious issue that is causing me real stress and it is commercially important that I rectify it quickly.

After extensive testing I am unsure as to the root cause of this problem, different things point towards different causes, however at this stage I am unsure as to wether this is being caused by an Aperture software issue, a Photoshop software issue or indeed a hardware problem.

Mindful of this, I am sending this email to Apple, Adobe, the NAPP help desk, Aperture Expert forum in the hope that somebody can resolve this issue.

THE PROBLEM

When I try and roundtrip images from Aperture v3.3.2 to Photoshop CS6, Aperture prepares the files as tiffs (8 bit) as per the export settings in my preferences dialog box. I can see them being duplicated in the Aperture window but when Photoshop opens only 1 image is available, the others whilst sitting in Aperture are not shown in Photoshop CS6?

I have run the same round tripping process with images sent from Lightroom 4 and they DO all appear in Photoshop? This does point towards an Aperture problem rather that Photoshop.

I have tried the same process using Photoshop CS5 from Aperture 3.3.2 and the situation is the same.

Thinking that it could be a hardware issue or old preference files etc, I did a completely clean install of OSX Mountain Lion, Aperture 3.3.2 and Photoshop CS6 and still all is the same. Additionally I tested the problem on different hardware (MacBook Air) and the problem is replicated there?

There was a time in recent months before the introduction of Aperture 3.3.2 and Mountain Lion that this problem did not occur and the process did work on both bits of hardware that they are being produced on now…

I have trawled painfully through all my preferences in Aperture and Photoshop to see if this is a simple setting issue but to date cannot identify one.

I have posted the problem on the web in various forums and can only find a very small handful of people having this issue, it doesn’t seem to be widespread.

Please can you help me to rectify this significant issue. I am a professional trying to get work done and this problem is increasing my workflow exponentially.

Best regards

Richard

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness