You are here

5 posts / 0 new
Last post
Aperture 3.4 Import problem #1
Phillip Cohen's picture
by Phillip Cohen
September 21, 2012 - 7:50am

I downloaded Aperture 3.4 today and have experienced a number of problems. The program crashed three times until I trashed it and re-loaded it. I am now encountering a very strange problem; when I import pictures from my Nikon D7000 they import as 'empty frames' with no picture showing! When I confirm the import the pictures actually load. I've tried importing to another Mac using 3.3.2 and no problems. Any ideas?

Laurie Philp's picture
by Laurie Philp
September 21, 2012 - 1:27pm

Me too…

Is it time to move to lightroom?

Phillip Cohen's picture
by Phillip Cohen
September 21, 2012 - 7:39pm

What type of problems are you experiencing Laurie? Have you tried Lightroom?

PhotoJoseph's picture
by PhotoJoseph
September 23, 2012 - 8:31am

Please reinstall the app. The reports of trashing the preferences to fix the launch issue is only a temporary fix; you need to reinstall.

Just delete the app and download again from the App Store.

Let me know if that addresses the import issue as well please.

@PhotoJoseph
— Have you signed up for the mailing list?

Phillip Cohen's picture
by Phillip Cohen
September 23, 2012 - 7:25pm

Thanks for this response. I did, in fact, delete the app and reinstall from my original CD + the 3.4 update. This didn’t help and I, eventually, reinstalled Lion OSX and this fixed the problem.

It seems to me that the latest Lion upgrade together with the Aperture 3.4 upgrade corrupted the main operating system.

Anyway all seems OK now and thanks again for your very speedy assistance.

Regards

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness