You are here

6 posts / 0 new
Last post
Aperture not Synchronizing With SmugMug #1
Stuart's picture
by Stuart
May 13, 2014 - 12:06pm

Not sure what the heck is going on but all of a sudden Aperture 3.5.1 will not synchronize with SmugMug. I see the thumbnails via Aperture, but when I click on thumbnails no images appear. Nothing will even upload to SmugMug. Goes through the process but never uploads. Did disable and restart SmugMug plugin within Aperture, but again all I get is the thumbnails. I have Flickr setup and it works just fine.

Went to Lightroom 5.4 to upload images to SmugMug and all worked great.

I have no idea why it just stopped Synchronizing. Anyone else ever run into this issue?

Stu

Thomas Emmerich's picture
by Thomas Emmerich
May 13, 2014 - 10:15pm

Stuart,

Are you using the built-in Smugmug sharing in Aperture or is it a 3rd party plug-in you’ve added?

Did you try logging out of your Smugmug account (in Aperture preferences if using built-in Smugmug sharing) and logging back in? (Wasn’t sure if that’s what you meant by disabling and restarting the plug-in)

Thomas

Stuart's picture
by Stuart
May 14, 2014 - 5:41am

Thomas

I am using the build-in SmugMug in Aperture. Yes, I did try logging out and back in. Again I see the thumbnails but when I click on them no image shows up. Also it goes through as though it uploading but no image shows up in SmugMug. But Lightroom 5.4 SmugMug plug-in is working with no issues. Go figure. As I mentioned I have no problem with the Flickr plug-in within Aperture.

Stuart's picture
by Stuart
May 15, 2014 - 9:49am

Well, I have been fooling with this issue now for two days with no results. Looks like I will just have to use LR 5.4 which works with no issues with the SmugMug plug-in to upload to SmugMug.

steve's picture
by steve
November 1, 2015 - 9:25pm

I had/have the same issue. Not a perfect work-around but I found that while it wouldn’t create and populate a NEW album from aperture to smugmug, it can, once an album is set up fill it with images. 

Try this. go back to aperture and try exporting the images again but instead of creating a new album, place them in an existing album. That worked for me. I even used the empty album that had been in the previous failed attempt.

Once I had done this I could manipulate and edit with all of the features of the synchronized tools.

Hope this helps.

steve keyser

www.stevekeyserphoto.com

Steve

mooshie's picture
by mooshie
November 2, 2015 - 9:02pm

I have the same issue and also synchronize to solve the problem.  I create a new album and upload, then upload the same photos again to the same album to force the synchronize function.  Uploading twice is annoying, but it does work every time.  

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness