You are here

2 posts / 0 new
Last post
Aperture will not open due to error message #1
stephen justice's picture
by stephen justice
August 25, 2014 - 8:24am

This has never happened before nor have I ever encountered the following error message-“The installed graphics card does not meet the minimum requirements for Aperture.” I have a mid-2011 Mac and do not understand this at all. Thanks 

stephen r justice

David  Moore's picture
by David Moore
August 26, 2014 - 10:29am

Make sure you are running the most current version you can of Aperture and that your lib also is from the same version.  dbm

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness