You are here

1 post / 0 new
Digital camera raw doesn't want to install #1
Martin De's picture
by Martin De
April 29, 2013 - 6:59pm

I have Aperture 3.4.4 and OSX 10.8.3 so I should be able to install, but the version check during setup says I need at least version 3.4. OR iPhoto 11.
Does anyone have an idea why it fails on my Mac?

Thanks,
Martin

Greetz, Martin

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?