You are here

5 posts / 0 new
Last post
Freezing up on quitting #1
Paul Evans's picture
by Paul Evans
June 6, 2012 - 8:16am

Hi
Recently done the latest update. I'm Using Snow Leopard. Now after cleaning out rubbish of various projects & folders, I quit Aperture, the sharing previews panel pops up and I wait for it to progress but nothing happens, it Freezes. I then have to use “Force Quit” to shut down.
Any ideas please.

Paul.

David  Moore's picture
by David Moore
June 6, 2012 - 11:57am

Hi Paul

at the start of problems its a good idea to restart the mac in Safe Mode. Try the first three ideas first and try aperture again.

also read http://support.apple.com/kb/HT3805

1: Reboot in Safe Mode. Hold the shift key while starting the Mac then restart again
2. Use Disk Utilities to repair permissions on the Mac
3: Start Aperture while holding the option key and repair permissions and rebuild the Aperture library. then reboot
4: Delete the user’s (Apertures preferences) ~/Library/Preferences/com.apple.Aperture.plist then reboot again.
5: Delete the Aperture cache. The cache file to delete is located at ~/Library/Caches/com.apple.Aperture

If you deleted a lot it may take awhile for the sharing to figure it all out. let it run
let us know….

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

Paul Evans's picture
by Paul Evans
June 6, 2012 - 4:25pm

Hi

All appears to be running smoothly again :-/ I did a library repair, not sure how I got their, but hey ho.

I’ve been having a clear out and about to upgrade to Lion, however, there’s a niggling doubt whether to do it or not.

Thank you for your help.

David  Moore's picture
by David Moore
June 6, 2012 - 5:00pm

Glad you are up and running again. Im a big fan of upgrading the OS and Aperture if your machine can handle it. Once you can’t upgrade anymore then use the machine till you tire of its oldness. Then pass it on to some one who can use it, my kids and parents are always first in line.

davidbmoore@mac.com
Twitter= @davidbmoore
Scottsdale AZ

PhotoJoseph's picture
by PhotoJoseph
June 11, 2012 - 4:46pm

Paul,

In the future, please be sure to reference the ApertureExpert FAQ as this is full of troubleshooting steps for problematic libraries.

@PhotoJoseph
— Have you signed up for the mailing list?

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?