You are here

2 posts / 0 new
Last post
incompatible library and aperture version #1
alanymarce's picture
by alanymarce
January 26, 2015 - 1:18pm

Hello: we have all of our photos filed in an external hard drive. The library was built using Aperture 2 (bought in version 2.1.1, and updated to Aperture 2.1.4).

 

The laptop we have been using to manage photos died recently. When repaired it initially had Yosemite installed, we then replaced this with Mavericks to allow us to manage the photo library. We then re-installed Aperture 2.1.4. When we tried to access the library on the external hard drive there was a message saying that the library requires a newer version of Aperture. We have (we think) the most recent version of Aperture 2 and cannot find a way to update any further, without buying Aperture 3, which is about to be eliminated…

 

We need access to the photos so that we can migrate them to a different software package (haven´t decided which yet). 

The photos library on the external drive (this is the weird bit) was built using Aperture 2 however when we look at ¨get info¨on the library it says that it´s in 3.2.4 )!). 

 

No idea what has happened, nor (more importantly) how to access the library.

 

All suggestions appreciated.

Craig Andrews's picture
by Craig Andrews
January 30, 2015 - 10:44am

I presume you tried the repair and rebuild Library commands?

I'd much rather have a bottle in front of me than a frontal lobotomy.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?