You are here

4 posts / 0 new
Last post
My earlier posting restated. #1
bob william's picture
by bob william
September 10, 2014 - 3:27pm

Having received no responses to my prior posting on this topic, I tried to remove it and rephrase it, but could find no way to remove an earlier posting by a given author. I am sorry for the duplication but am desperate to solve my problem.

Using Target Disk Mode I am trying to import images from the Project-as-Library on the desktop of a second computer into the only Aperture Library on the first, main computer. Under Aperture’s [3.5.1 on both computers] toolbar, at File>Import>Library on the first computer, I am only offered the option to ‘Merge’ but that just places a copied Library of the second computer’s images onto the first computer. That in turn requires me to switch between the two Libraries on the first computer, which is a cumbersome workflow. I would just like to have all my images in one Library on the first device.

In previous such transfers between two computers I was able to File>Import transfer similar images using the ‘Add’ command but I am not offered the ‘Add’ command now; I’m only offered the ‘Merge’ command.  Is ‘Add’ the only way to do what I’m trying to do ?  What series of commands does one need to do to get the ‘Add’ command ?

Thank you very much.

Bob

 

Bob S.

BobComptonPhoto's picture
by BobComptonPhoto
September 12, 2014 - 6:48am

I’m not sure what is happening  - I just duplicated what you described and was given the option to Add or Merge.  Have you checked the basics - disk permission repairs, space on disk, etc?

Is the Add button there but greyed out, or is it not there at all?

BobComptonPhoto's picture
by BobComptonPhoto
September 12, 2014 - 6:48am

I’m not sure what is happening  - I just duplicated what you described and was given the option to Add or Merge.  Have you checked the basics - disk permission repairs, space on disk, etc?

Is the Add button there but greyed out, or is it not there at all?

bob william's picture
by bob william
September 12, 2014 - 2:29pm

Bob

The “add” was never there. But I kept trying and eventually got it solved. Thank you for your advice.

Bob

Bob S.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?