You are here

3 posts / 0 new
Last post
Permanently change copyright notice to 2014 - stuck on 2013 #1
trogan's picture
by trogan
October 9, 2014 - 3:28pm

Forgot to ask this in the last live Q&A. I add my copyright on import as just a precaution. My field on the “Import Settings” brick always comes up as 2013 so I have to manually change it to 2014 for each import. Why is this not sticking on 2014 and how do I make it stick?

Florian Cortese's picture
by Florian Cortese
October 11, 2014 - 4:40pm

I edit my import setting for copyright info at the beginning of the new year and save it and it shows up automatically.  Initially, I save it with the same name but I had the year in the title of the saved item.  So now I just change the name to include to date and that becomes part of my import preset.  So: Go to the brick Metadata Presets and click on the first panel drop down menu “Metadata”, mine is called “Basic Info 2014” and you will see the option to edit.  This will bring up your metatdata presets that you selected and change your copyright info and either save it or rename it.  Then choose it as your metadata presets choice and it should show up on every import.  Hope this helps.  Here’s a screen shot of mine.


Florian Cortese

trogan's picture
by trogan
October 11, 2014 - 5:24pm

Perfect! Thank you. It looks like when I created the 2013 I had saved it over the original “basic info” so had forgotten you could save those presets. Just created 2015 version as well. Greatly appreciate it.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?