You are here

5 posts / 0 new
Last post
Scripts not working #1
Santiago Martinez-Caro's picture
by Santiago Martinez-Caro
February 3, 2012 - 3:08pm

Hi, I installed the Applescripts yesterday on my Aperture on a new iMac. Copied them over from a Mac Mini I no longer use. I then imported some pictures and the scripts are no longer working. I have tried deleting them and ” reinstalling” them, but still nothing. Please help me.
Regards
Santiago

Santiago Martinez-Caro's picture
by Santiago Martinez-Caro
February 3, 2012 - 3:45pm

To be more precise it is only the Convert Master file script that is not working. The other in the series do work. Sorry.

Morten Scheel's picture
by Morten Scheel
February 3, 2012 - 3:53pm

Hi Santiago,
What happens when you try to run the convert script?
Right now I only have one suggestion: Ctrl-click the script file, choose show info and make sure that the “Locked” checkmark is checked.

Morten

Stuart Burrill's picture
by Stuart Burrill
January 3, 2014 - 6:26am

I have the same problem.  I have 3 scripts - 

  1. Calculate Storage Space v1.0
  2. Convert Master File Format v1.0
  3. Open Master in Lightroom v1.0

None of these scripts work.  I click on them and nothing happens.  They are installed in /Library/Scripts/Aperture/*.scpt and they all have the Locked checkbox enabled.  All files are Read & Write.

Any ideas how I would go about troubleshooting?

Thanks,

Stuart.

Stuart Burrill's picture
by Stuart Burrill
January 11, 2014 - 9:02am

OK - I found the original download, deleted the previous script files, reinstalled the scripts and locked them as suggested above.  Now working.  Thx.

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?