You are here

5 posts / 0 new
Last post
Tips show "Sorry - Because of it's privacy settings this video can not be played here." #1
rstreborg's picture
by rstreborg
September 17, 2016 - 11:03am

streborg

PhotoJoseph's picture
by PhotoJoseph
September 17, 2016 - 11:09am

Which tip are you seeing this on, and what's your state — were you logged in or not? Thanks!

@PhotoJoseph
— Have you signed up for the mailing list?

rstreborg's picture
by rstreborg
September 17, 2016 - 11:48am

Wow! quick response. I’ve done some additional research and find the problem is only on my general non-admin id-the one I use for most activities. When I tried it on my admin id (reserved for trouble shooting and installing) I was able to view the video. I should have tried that before posting. It must be the way I’m configured. Sorry, to bother you. If I find the problem I’ll post here so in case someone else encounters the problem.

FYI, my state is Indiana, I was logged in. However, on my admin id I was not logged in.

streborg

rstreborg's picture
by rstreborg
September 17, 2016 - 12:08pm

Continues to fail with Firefox on my general id, works with Safari. I have verified all my Firefox settings are the same between the two user ids. Interestingly enough the short advert you did for Macphun plays while the longer tip does not.

streborg

rstreborg's picture
by rstreborg
September 17, 2016 - 12:24pm

Fixed but the specific answer is still elusive. I disabled my Firefox add-ons one by one. The problem went away when I disabled the “Self Destructing Cookies” add-on. Re-enabled all add-ons including “Self Destructing Cookies”  and everything continued to work without needing to be logged in. Again, I apologize for contacting you with a problem that was on my system.

streborg

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
© 2019 PhotoJoseph.com All rights reserved.