You are here

1 post / 0 new
Unable to Import from iPhone X into aperture #1
Kingsley's picture
by Kingsley
February 7, 2020 - 6:29am

Hi,

I am unable to load images (photos) from my iPhone X to aperture. I am on High Sierra . I have restarted computer, restarted aperture, changing/used multiple usb cords. I connect my phone, I go to import, the phone shows up in aperture import. I click on the phone and it says loading assets and spins for hours and hours with no images ever displaying.

I can import into aperture from anywhere else, the problem is with the phone import.

I have tried image capture, same thing. Phone shows up for import but no images display for import. I actually even tried to import them to photos, and same thing it says no images

I keep all of my images on and EHD and have for years. This has never been an issue.

Please help, OR, does anyone know of a way I can the images off of my phone, say to my desktop, and then I can drag the files from my desktop in to my EHD and import them into aperture from my EHD

I have been stumped on this for a few days now.

 

Thank you

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness