You are here

4 posts / 0 new
Last post
Using the Keyword HUD #1
John Craven's picture
by John Craven
December 8, 2012 - 6:10pm

Recently I went back and watched the Live Training Video # 7 on Keywords. I want to start using Keywords for a project I am working on. Something I noticed in Joseph's Video, is as he was applying Keywords from the Keyword HUD, to the right of each keyword which he applied to images there was the number of images to which it was applied. In my keyword HUD these numbers do not show up. In the sidebar for my library I see the number of images in each project. I have gone through the Aperture Preferences but I cannot find how to show this information. Any help would be appreciated. John.

Scott Davenport's picture
by Scott Davenport
December 9, 2012 - 4:52am

Hi John,

I chalk this up to a bug in the Keywords HUD. Try resizing the HUD. Drag the right edge wider a bit and see if the image counts show up. This happens for me all the time - so much so I’ve more or less given up caring about the keyword counts.

HTH,
-scott

brettdog's picture
by brettdog
August 7, 2014 - 4:00pm

Scott,

Old topic but this just helped me. Dragging the resize corner caused the keyword counts to reappear!

I spent 30 minutes reading thru the manual to find out how to turn it on… :(

Many thanks.

 

bdog

Regards,
bdog

John Craven's picture
by John Craven
December 9, 2012 - 6:09pm

Hi Scott,

Thank you so much for the suggestion. That was the problem alright. Although it wasn’t absolutely necessary it just bugs me when something doesn’t work correctly. Maybe as I get more competent with Aperture it won’t matter so much. Just starting out it is great to see the results of what I am doing. I am really enjoying getting up to speed with Aperture.

Thanks again, John

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness