You are here

9 posts / 0 new
Last post
Vault update deleting photos? #1
Paul Adams's picture
by Paul Adams
January 1, 2012 - 5:51pm

I am a new user of both Mac and Aperture, and I've created a Vault on my NAS. The initial creation all went well, but today I updated it for the first time, and it appeared to work fine, but it created a new folder called “Images removed from <Vault Name>”.

There are about 12 or so photos in the 'removed' folder, but these photos are still in the local Aperture library. Any idea what's going on?

Thanks, Paul.

Paul Adams's picture
by Paul Adams
January 6, 2012 - 5:49am

I don’t think so, but it is of course possible, as everything was migrated manually from PS Elements 7.

I guess I’ll keep an eye on what happens the next time I update the vault and if it starts to delete more files, perhaps it’s a bug. Do you know if Aperture writes any kind of log files?

Dr.Bob's picture
by Dr.Bob
January 2, 2012 - 12:30pm

Are you really sure they’re still in your library? Or perhaps you migrated them from being managed to referenced? Vaults will only include managed masters.

Paul Adams's picture
by Paul Adams
January 4, 2012 - 2:57am

Thanks for your reply.

There doesn’t seem to be anything to indicate they are no longer in my library. I can still run the export masters command on them. I haven’t migrated anything to be referenced files, I thought I’d save that until I’m more comfortable with managing them within the library.

PhotoJoseph's picture
by PhotoJoseph
January 4, 2012 - 11:16pm

Paul,

I wonder if they were duplicates. Do you think that could be possible; that you had dupes in the main Library?

@PhotoJoseph
— Have you signed up for the mailing list?

Patrick Curry's picture
by Patrick Curry
October 2, 2012 - 12:09pm

I also have discovered this folder ‘Images removed from Aperture 3 ‘Name’ Vault’. Mine has 454GB of photos in it. I was wondering why my 2TB external drive had so little space left (Vault bar is red indicating drive is almost full).

My Aperture library is about 780GB so it is about half the library!

I thought perhaps they may be photos that I have deleted.

I am going to have to go into folder and try and work out where they came from.

Any ideas?

Patrick

Patrick Curry's picture
by Patrick Curry
October 2, 2012 - 12:11pm

Continuing from last post, I wrote in another post that my two Vaults are different in size and could not work out why. Perhaps this is part of the mystery.

Patrick

Patrick Curry's picture
by Patrick Curry
October 3, 2012 - 4:02am

I have just read on another forum:

‘The Vaults will mirror what is in your Library, so any deletions will be removed from the Vaults when they’re updated. However, any deleted images are retained in a ‘Deleted Items’ folder next the the Vault file, so you can still move them somewhere safe if you want to.’

Does this sound correct?

Does this mean that this folder contains all the deleted files?

If so it means that the act of deleting does not save any space, rather it just shifts the files around to a new location.

Patrick

Thomas Emmerich's picture
by Thomas Emmerich
October 3, 2012 - 4:27am

Patrick,

I think you have it correct. It’s just another safety net. A belt and suspenders approach to protecting your images from accidental deletion. You have to really want to delete an image more than once if you use vaults in order for it to really be gone.

Thomas

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness