You are here

3 posts / 0 new
Last post
Inspector vs Aperture Search Tallies #1
Steve Berte's picture
by Steve Berte
September 9, 2012 - 11:54pm

Aperture Inspector tallies of my cameras does not match the image tallies I get when I make a Smart Album for a given model. I have had several point and shoot cameras in addition to my Pentax DSLRs. All point and shoot tallies match between Aperture's search function and the Inspector. However, my Pentax cameras seem to show up as 2 entries each and the tallies for each entry don't add to the same number as the smart album tallies. The Inspector tallies add to more pictures than the smart album finds.

This discrepancy only happens with cameras that Inspector sees as two instances of a single model. Those have only been 2 of my 3 Pentax DSLR bodies. The most recent Pentax, K-5 model, still shows as a single model.

Any idea what's going on?

Thanks,
Steve

Steve

Stig Bordsenius's picture
by Stig Bordsenius
September 12, 2012 - 9:51pm

Hi

This sounds puzzeling. Do you shoot RAW + jpeg by any chance? There might be an error in the numbers with this combination, I am trying to figure it out.

Stig

Steve Berte's picture
by Steve Berte
September 13, 2012 - 6:46pm

No, I just shoot RAW with my Pentax cameras. Interestingly, I shoot RAW + JPEG with my Panasonic Lumix LX-5 (and formerly LX-3) and both those cameras’ shots are all represented by a single figure that matches between my Smart albums and AI.
Steve

Steve

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?