You are here

Aperture Inspector

Topic / Topic starter Replies Last postsort ascending
Normal topic Version 3.6 Reprocessing old RAW Version 5 images renders SmartFolder EXIF search useless
by tampaappleman » November 25, 2014 - 1:29pm
0
by tampaappleman
November 26, 2014 - 6:18pm
Normal topic Lens usage graph - names truncated
by David Edge » August 29, 2014 - 12:28am
0
by David Edge
August 29, 2014 - 12:28am
Normal topic Doubled Lenses
by Tobsen » October 18, 2012 - 10:13am
7
by David Edge
August 29, 2014 - 12:26am
Normal topic AI does not report data
by jk3805 » June 8, 2014 - 7:33pm
2
by Ralph Mawyer Photography
August 23, 2014 - 9:49am
Normal topic color set up for Aperture
by Jim Bechdel » June 22, 2014 - 7:36am
0
by Jim Bechdel
June 22, 2014 - 7:36am
Normal topic AI doesn't read Picture Library
by Artur » January 20, 2014 - 8:45am
2
by anders
May 11, 2014 - 5:21am
Normal topic Shutting down Aperture
by Bill Hinton » April 22, 2014 - 2:08am
0
by Bill Hinton
April 22, 2014 - 2:09am
Normal topic Quicky time per slide setting.
by rocketman » April 9, 2014 - 7:43pm
0
by rocketman
April 9, 2014 - 7:43pm
Normal topic cannot open aperture inspector
by drtmw » February 20, 2014 - 1:35pm
0
by drtmw
February 20, 2014 - 1:35pm
Normal topic Aperture with Nik "unsupported image format"
This topic has been moved to "Apple Aperture" (View topic)
Normal topic finding original file imported into Aperture
by Jim Bechdel » January 14, 2014 - 8:15am
0
by Jim Bechdel
January 14, 2014 - 8:15am
Normal topic Global HUD changed
by Mark Rosen » January 5, 2014 - 5:02pm
1
by Mark Rosen
January 5, 2014 - 5:45pm
Normal topic AI will not read data for November 2013
by Rick Duhrkopf » December 27, 2013 - 11:46am
0
by Rick Duhrkopf
December 27, 2013 - 11:46am
Normal topic Cannot see Sony A7R photos
by redgraves » December 17, 2013 - 1:40pm
1
by Walter Rowe
December 18, 2013 - 7:43am
Normal topic Pictures referenced on external drive
by Stephen Varty » December 15, 2013 - 8:35am
0
by Stephen Varty
December 15, 2013 - 8:44am
Normal topic Export Stats in a Report???
by JC » November 25, 2013 - 12:35pm
0
by JC
November 25, 2013 - 12:35pm
Normal topic Dates incorrect - v1.51
by MarkHickman » June 14, 2013 - 2:15am
3
by Stig Bordsenius
November 13, 2013 - 2:56pm
Normal topic Lens missing in statistics
by Joe Geiszler » August 23, 2013 - 5:58pm
1
by Stig Bordsenius
November 13, 2013 - 2:56pm
Normal topic White Balance
by Garry Wellens » July 7, 2013 - 5:36am
0
by Garry Wellens
November 13, 2013 - 2:56pm
Normal topic Feature request: lens aliases and filters
by Christian C. Berclaz » October 2, 2013 - 12:59pm
0
by Christian C. Berclaz
November 13, 2013 - 2:56pm
Normal topic 1.5 Not Showing Correct Data
by Robert Disney » February 25, 2013 - 12:29am
9
by Stig Bordsenius
October 23, 2013 - 4:41pm
Normal topic Updated to 1.5, frozen at magnifiying welcome screen
by Colin Dalton » March 30, 2013 - 1:35am
3
by Colin Dalton
June 28, 2013 - 5:45am
Normal topic 2012 date not an option
by Howard Solomon » June 24, 2012 - 2:09pm
8
by PhotoJoseph
May 6, 2013 - 2:12pm
Normal topic Non-Latin characters in the Library name
by Alexander Botik » July 30, 2012 - 9:45am
2
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Newly purchased AI doesn't work
by serverjunkie » October 21, 2012 - 1:52am
5
by serverjunkie
May 6, 2013 - 2:12pm
Normal topic Focal length breakdown to specific lengths
by Argun Tekant » October 29, 2012 - 7:09pm
4
by Argun Tekant
May 6, 2013 - 2:12pm
Normal topic Best place to sell used gear?
by Jake McKee » November 18, 2012 - 5:19pm
0
by Jake McKee
May 6, 2013 - 2:12pm
Normal topic Runs all night long without coming to an end
by Ulrich von Agris » November 25, 2012 - 10:50am
1
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Suggestion: correct some typos
by Bob Wilhelm » December 19, 2012 - 8:48pm
1
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Can't drag & drop photos into album
by Bela Feher » January 15, 2013 - 12:15am
1
by Bela Feher
May 6, 2013 - 2:12pm
Normal topic Problem with dates
by Rick Duhrkopf » January 29, 2013 - 4:32pm
0
by Rick Duhrkopf
May 6, 2013 - 2:12pm
Normal topic Aperture Inspector 1.5
by Stuart » February 12, 2013 - 4:26pm
3
by PhotoJoseph
May 6, 2013 - 2:12pm
Normal topic External HD
by Albe » February 23, 2013 - 10:51am
1
by PhotoJoseph
May 6, 2013 - 2:12pm
Normal topic Feature requests
by Stig Bordsenius » February 14, 2012 - 9:48am
9
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Duplicate Equipment
by Steve Berte » February 25, 2012 - 3:54am
3
by Stefano Zicari
May 6, 2013 - 2:12pm
Normal topic Older Version
by Chris Mielke » March 1, 2012 - 1:10am
5
by PhotoJoseph
May 6, 2013 - 2:12pm
Normal topic Feature (or clarification) - Stats for multiple libraries
by d kenner » March 15, 2012 - 7:14pm
14
by d kenner
May 6, 2013 - 2:12pm
Normal topic False statistics
by Holger Fehsenfeld » April 27, 2012 - 4:49pm
1
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic camera usage over time
by larry temins » June 3, 2012 - 1:34pm
2
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Can't register
by bikernz » July 28, 2012 - 6:23pm
3
by bikernz
May 6, 2013 - 2:12pm
Normal topic Inspector vs Aperture Search Tallies
by Steve Berte » September 9, 2012 - 11:54pm
2
by Steve Berte
May 6, 2013 - 2:12pm
Normal topic Can't get 1.2 update to work
by Timothy Farmer » October 20, 2012 - 1:31pm
12
by David S
May 6, 2013 - 2:12pm
Normal topic New install won't register or upgrade (update: Adobe AIR Error 2038)
by Allen Johnson » October 21, 2012 - 2:15pm
3
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic How to download old version
by Argun Tekant » November 1, 2012 - 2:02am
2
by Argun Tekant
May 6, 2013 - 2:12pm
Normal topic Re-download?
by Jake McKee » November 18, 2012 - 5:24pm
1
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Will not accept Ser#
by Douglas Roe » December 17, 2012 - 6:30pm
1
by PhotoJoseph
May 6, 2013 - 2:12pm
Normal topic Feature wish: Same lens with more than one name
by Joe Geiszler » January 5, 2013 - 5:27pm
1
by Stig Bordsenius
May 6, 2013 - 2:12pm
Normal topic Downloading Aperture Inspector
by Richard Clompus » January 29, 2013 - 3:29am
1
by Richard Clompus
May 6, 2013 - 2:12pm
Normal topic Troubleshooting Aperture Inspector
by PhotoJoseph » February 11, 2013 - 12:57am
7
by Holger Fehsenfeld
May 6, 2013 - 2:12pm
Normal topic Update to 1.5 led to 1.2
by d-light » February 19, 2013 - 7:28am
1
by d-light
May 6, 2013 - 2:12pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
© 2018 PhotoJoseph.com All rights reserved.
randomness