You are here

6 posts / 0 new
Last post
Newly purchased AI doesn't work #1
serverjunkie's picture
by serverjunkie
October 21, 2012 - 1:52am

I installed the app and ran it. It informed about an update which I ignored and proceeded with the app. It loaded a black window with the logo and version snumber (1.1) and nothing happening. It did not start with Choose your Aperture library thing.

I tried to drag and drop my Aperture library in the window, then on the dock icon - no result. I went through all the menus and did not find anything that would make this app start working.

I uninstalled and re-installed (with the required security settings) and this time clicked on Download Update. The update failed with error message #3001 -

“Sorry, an error has occurred.
An error occurred while updating the application. Try updating it again. If the problem persists, contact the application author.”

When I click on close I get this:

“Sorry, an error has occurred.
The application failed to launch or re-launch properly.”

When I launch the app again I get the black window with the logo but this time the version number is 1.2.Again I don't have an option to choose Aperture library.

Any ideas how to make this thing work?

Thanks,

PhotoJoseph's picture
by PhotoJoseph
October 22, 2012 - 11:50pm

Nick,

I’ve nudged the developer to respond, but in the meantime have you tried this?

@PhotoJoseph
— Have you signed up for the mailing list?

Stig Bordsenius's picture
by Stig Bordsenius
October 22, 2012 - 11:54pm

Hi

If you have this kind of problems please mail me, and I’ll send you a new version of the app. We have tested the app before the release, and tried to avoid these kind of things. But unfortunately we can not test all eventuallites, and we do need your feeback.

stig

serverjunkie's picture
by serverjunkie
October 23, 2012 - 4:34pm

Hi Joseph, upgrading Adobe Air managed to sort the problem for me.
Now I have another issue - AI has been reading my library for whole 2 days now. Library size is 1.4TB. Is this within normal behaviour limits?

Stig Bordsenius's picture
by Stig Bordsenius
October 23, 2012 - 4:57pm

Hi

AI should not use this much time at all. In all probability something has gone wrong. To make sure open “Activity monitor” and see how much CPU the app is using. If it is less than 100% of one CPU it needs to be restarted.

Quit the app and try again. If it does not start up like the first time, you will need to follow the “reset-procedure” in this page.

regards
Stig

serverjunkie's picture
by serverjunkie
October 24, 2012 - 12:15am

Thanks, Stig. That worked. The reading has started again. What is the normal time for a 1.4 TB library to be completed?

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?
randomness