You are here

4 posts / 0 new
Last post
Updated to 1.5, frozen at magnifiying welcome screen #1
Colin Dalton's picture
by Colin Dalton
March 30, 2013 - 1:35am

Joseph

As you have suggested I am posting in the forums.

I recently updated to a Macbook Pro retina, OS X 10.8.3.
I installed Aperture Inspector 1.2, but when I ran it, it stopped at the opening screen image of the magnifying glass. Nothing else happened. From the forum I learnt that there was a new version, so I deleted the old version, and all associated files, and installed version 1.5. I did everything posted on the forum, updating adobe air, deleting various files etc., and it is still freezing at the welcome screen. As you verified, I don't have a MacCreate serial number, but at the moment, I can't even get to the point where I can enter the serial number.

Hopefully this is something simple that I'm doing wrong, as it's a great piece of software and I'm missing it already,
Cheers,
Colin

Colin Dalton's picture
by Colin Dalton
June 25, 2013 - 3:45am

So it still wont work, it freezes at the magnifying glass opening screen. I did the whole delete and clean up again, re-installed the newest version of Air and installed my v1.5 again, and this time it said their was an update from 1.5 to 1.52, so I ran the update, and it then got stuck the magnifying glass opening screen as usual…
I can check the version number via the drop down menus, I can select file>close, and all the edit commands, dictation etc, but I can’t get any further. I have even tried to drop my aperture library onto the magnifying glass screen in desperation. Is anyone else having such an issue, or have any idea of what I can try to get this to work?
Thanks,
Colin

Stig Bordsenius's picture
by Stig Bordsenius
June 27, 2013 - 8:27am

Hi Colin

This is the first time I have heard of this problem. THe fact that the “magnifying glass” is stuck seems to indicate that the app does not start properly. I do not know why this happens , it could be problems with access rights on the disk, something could be wrong with the adobe air-installation, or maybe it is something else.

Could you try to make a new user account on your mac, and try to launch the app using this account? This will create a completely “fresh” environment, and all possible problems you might have in your ususal account will not be there.

Stig

Colin Dalton's picture
by Colin Dalton
June 28, 2013 - 5:45am

Hi Stig,

Great advice, it worked perfectly in a new user account, asking for a new library to be entered and working in trial mode.
So now I need to work out what’s stopping it working in my main user account, where it was happy before. I must have installed something that’s interfering…

Thanks again,
Colin

You may login with either your assigned username or your e-mail address.
Passwords are case-sensitive - Forgot your password?